IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New I know it's too late, but I think I know the cause.
Hi Darryl,

In this thread, and a couple of others, you mentioned problems with your Soyo Dragon Ultra hardware. I had posted [link|http://z.iwethey.org/forums/render/content/show?contentid=93068"|here] that I had good luck with the Soyo Dragon+ and Win2k. Well, some fighting with the system this week has convinced me that you were probably correct in returning it.

The system I have is:

Antec case with Antec 400 W PS
Soyo Dragon+
Athlon XP 1900+ with Thermaltake Volcano 6Cu HS/fan
512 MB DDR-RAM (Kingmax, I think)
Matrox G550 video card
Tekram DC390U3W Ultra160 SCSI card (Symbios/LSI Logic chipset)
Fujitsu U160 36 GB 10krpm hard drive
Plextor IDE CD-RW
LiteOn IDE 52x CD
Floppy.
Win2k + SP2

Initially when I put the system together, I had a terrible time getting the SCSI BIOS to find the Fujitsu hard drive. I was flummoxed to the point that I called Fujitsu. Eventually, I got the idea to try a different PCI slot for it, and it worked. It only worked in slot 5 (the bottom slot, farthest from the AGP port) of the slots I tried.

The system was very reliable and seemed fine until I had to add a USB printer and that too caused some grief. I had to move the BIOS out of "Turbo" (IIRC) mode to get the USB ports to be active. (This is mentioned on Soyo's web page and in the User Guide for the board, but they don't say why.)

The PC is used to control some equipment, so it has a PCI RS-485 board to talk to some temperature controllers. That was installed in PCI slot #4. It worked fine. It was in this configuration for several months.

Also, the PC had a microprocessor-controlled I/O board from Microstar Labs. That was in slot #2. For some reason, we could never get the board to act properly. It would run the example program fine, but in moving windows around over the output window, the PC would usually lockup forcing a hard reset. The programming information for the board wasn't terribly clear, so we kept putting off trying to figure out what was going on. I thought maybe the G550 driver and/or BIOS might need an update, but I hate changing things on the 'chance' it'll fix it....

Eventually we gave up on the Microstar Labs board as it was taking too long to figure out. Instead we bought a IOTech DaqBoard/2000 as a colleague was using one and knew all about programming it. (It's also substantially cheaper than the Microstar Labs board.) The IOTech board was installed in slot #2.

This week we've been fighting with random hard lockups on the PC. Sometimes it would run for 10+ hours, sometimes for a couple of minutes. But it seemed correlated with initializing or using the IOTech board.

The CPU wasn't getting to hot, and the PC ran 24/7 for months before the IOTech board was used.

We tried dropping the FSB to 100 MHz (from 133 MHz) with no improvement.

We were almost to the point of installing an IDE disk, transferring everything from the SCSI drive, booting off it, removing the SCSI card, and seeing if the system was stable then.

But then I started remembering the problems I had with the SCSI card....

It turns out that if the IOTech board is in the bottom slot (#5) and the Tekram SCSI board is next (#4) and the RS-485 board is next (#3), then everything works fine. At least it has so far. <fingers crossed>

There seems to be a timing problem with the Soyo Dragon+ when additional PCI cards are added. Google's USENET cache has stories of people using video capture boards, etc., that have had the same problem. Soyo's web page suggests using the bottom slot as well if you have probems (but again, they don't say why).

So, do you remember which slot you tried to use your SCSI card in? If it wasn't the bottom slot, then I'd guess that maybe the bottom one would have worked. It would indicate to me that Soyo hasn't solved the timing problem (or whatever it is) on the Dragon Ultra either.

Just thought I'd pass this along as a warning to others if you need to add PCI cards to your system. I hope it helps.

Cheers,
Scott.
New thanx
Don't recall which slot, but I'm sure it wasn't the bottom as I have a large tower case with the drives at the top.

The new system's been running well, just 2 minor problems -the 60+ second pause during bootup and bootable CDs hang the system. I suspect a BIOS issue but don't see any updates to the old SCSI card I have.
Darrell Spice, Jr.                      [link|http://www.spiceware.org/cgi-bin/spa.pl?album=./Artistic%20Overpass|Artistic Overpass]\n[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore
     upgraded hardware - is there a recommended eCS update order? - (SpiceWare) - (20)
         Get the new eCS Maintenance Tool - (jake123) - (17)
             Thanx! - (SpiceWare)
             aaaarrrrggghhh - (SpiceWare) - (7)
                 What's the message at boot time? -NT - (jake123) - (6)
                     LI_ -NT - (folkert) - (2)
                         LI_ - trying to boot on Lilo - can't find Linux -NT - (Andrew Grygus) - (1)
                             It's a joke son... A JOKE! -NT - (folkert)
                     no message, hard lock - (SpiceWare) - (2)
                         Did you get to the boot blob? Alt-F2 can also be very handy. -NT - (jake123) - (1)
                             sure did - (SpiceWare)
             TCP/IP 4.32 install consistantly fails - (SpiceWare) - (4)
                 Well, better tcpip than mpts. - (jake123) - (3)
                     idea - (SpiceWare) - (2)
                         Sent - check your inbox -NT - (jake123) - (1)
                             got it - thanx! - (SpiceWare)
             eCS Maint Tool comments - (SpiceWare) - (2)
                 Re: eCS Maint Tool comments - (jake123) - (1)
                     Re: eCS Maint Tool comments - (SpiceWare)
         I know it's too late, but I think I know the cause. - (Another Scott) - (1)
             thanx - (SpiceWare)

China.
41 ms