IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New TCP/IP 4.32 install consistantly fails
intall gets to 73% with the status bar showing "Updating: C:\\AUTOEXEC.BAT". I get a beep and the Netscape window locks up. I let the system sit a while(5 minutes) and eventually killed the TCP/IP installation task. The eCS Maintenance Tool continued as if the installation was successful and installed the Dialog Enhancer updates for TCP/IP 4.3x.

Prior to install TCP/IP I installed
  1. Base Device Drivers Fixpack 3
  2. Convenience Package FixPak 3
  3. kernel 14.093d_w4
  4. MPTS LAPS 4.32
  5. MPTS LAPS 4.3x fixpack WR08707
System seems to be running, I can get to the internet, but I wonder if the state the system's been left in could cause problems later.

Darrell Spice, Jr.

[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore

New Well, better tcpip than mpts.
Still, that doesn't sound good. I have no idea why that would be happening to you at all; that install routine's IBM authored, and all I can say is that it worked here.

It won't affect any "third party" programs you have, like moz or netscape; they only interact with mpts. It's mostly a question of whether you have a complete set of tcpip apps installed or not.

Can you see if it left some kind of a log?

Do you want me to email you a file listing of my \\tcpip\\ folder, to compare with yours?
--\n-------------------------------------------------------------------\n* Jack Troughton                            jake at consultron.ca *\n* [link|http://consultron.ca|http://consultron.ca]                   [link|irc://irc.ecomstation.ca|irc://irc.ecomstation.ca] *\n* Kingston Ontario Canada               [link|news://news.consultron.ca|news://news.consultron.ca] *\n-------------------------------------------------------------------
New idea
might it be Netscape version? I use Mozilla so whatever version was installed by default is what's there - (checking) - Communicator 4.61

TCP/IP functions seem to work - command line ping, ftp, telnet.

Checking the TCPIP folders I see:
  • BIN - most files dated 9-17-01. A few *.cmd files(admin_pw.cmd, binlscpc.cmd, binlscps.cmd and others) are 3-18-03
  • DLL - all are 9-17-01
  • and so on for the rest.

My email is dspice at houston dot rr dot com

Thanx!
Darrell Spice, Jr.                      [link|http://www.spiceware.org/cgi-bin/spa.pl?album=./Artistic%20Overpass|Artistic Overpass]\n[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore
New Sent - check your inbox
--\r\n-------------------------------------------------------------------\r\n* Jack Troughton                            jake at consultron.ca *\r\n* [link|http://consultron.ca|http://consultron.ca]                   [link|irc://irc.ecomstation.ca|irc://irc.ecomstation.ca] *\r\n* Kingston Ontario Canada               [link|news://news.consultron.ca|news://news.consultron.ca] *\r\n-------------------------------------------------------------------
New got it - thanx!
I won't be working on the system until this weekend, mom's back in town for a few days before she returns to Mexico.
Darrell Spice, Jr.                      [link|http://www.spiceware.org/cgi-bin/spa.pl?album=./Artistic%20Overpass|Artistic Overpass]\n[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore
     upgraded hardware - is there a recommended eCS update order? - (SpiceWare) - (20)
         Get the new eCS Maintenance Tool - (jake123) - (17)
             Thanx! - (SpiceWare)
             aaaarrrrggghhh - (SpiceWare) - (7)
                 What's the message at boot time? -NT - (jake123) - (6)
                     LI_ -NT - (folkert) - (2)
                         LI_ - trying to boot on Lilo - can't find Linux -NT - (Andrew Grygus) - (1)
                             It's a joke son... A JOKE! -NT - (folkert)
                     no message, hard lock - (SpiceWare) - (2)
                         Did you get to the boot blob? Alt-F2 can also be very handy. -NT - (jake123) - (1)
                             sure did - (SpiceWare)
             TCP/IP 4.32 install consistantly fails - (SpiceWare) - (4)
                 Well, better tcpip than mpts. - (jake123) - (3)
                     idea - (SpiceWare) - (2)
                         Sent - check your inbox -NT - (jake123) - (1)
                             got it - thanx! - (SpiceWare)
             eCS Maint Tool comments - (SpiceWare) - (2)
                 Re: eCS Maint Tool comments - (jake123) - (1)
                     Re: eCS Maint Tool comments - (SpiceWare)
         I know it's too late, but I think I know the cause. - (Another Scott) - (1)
             thanx - (SpiceWare)

I'm trying to be scientific about the ineffable and all you can think of is your schwantz.
51 ms