IWETHEY v. 0.3.0 | TODO
1,095 registered users | 1 active user | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New TEST of the persistence of vision
of the sub-rosa processes which KNOW I am logged-in from forum to forum but: will not display "Logged in as ___" EXCEPT while I am composing a post, as now.

Am also reverting to 'ashton2' - indicating that both respond to sane PW and such. I didn't log-off net, yet. Nuked mem and disk caches in Nav 4.5, then closed it. Removed WW and then ZA after first removing ZA's proxy command in NS Communicator Advanced Prefs.

Result: same appearance as before. When I tried to post HERE: Zope sent me login box. Which will next disapppear after I POST.

Next step - try the Tecra.
New OK the Tecra logs in normally
Responded to welcome login - normally. LRPDs ind. read/not - prolly from much earlier - since I could not mark fora read all day...

Didn't try ashton2 - not sure if that one is still logged in from recent disconnect. Since I can't logout [?] can't try it now either.

So then, guess I'll try logging into ISP with all the security stuff off, on the E-500 next. Doubly nuke the caches and then try Zi...

How could it be ISP-related? This be the SAME one!

(*^(^% machines...
New THIS time the naked E-500
accepts the login command and acknowledges LAST login to ashton2 via Tecra!

OK - time to manually TELL &^$(&$*&# ZA to treat zIWE (&*%(*)$ specially. I guess.

Syphilitic sons of depraved camel drivers making unnatural acts with freshly slaughtered mammals...
New KILL even WW 'General Filter'
Get box.

Killing the URL, size and various others - no dice.
So i cancelled the box. Got this error message:

""""

Site Error


An error was encountered while publishing this resource.


Unauthorized



You are not authorized to access this resource.
<!--
Traceback (innermost last):
File /usr/local/dev/zope/lib/python/ZPublisher/Publish.py, line 223, in publish_module
File /usr/local/dev/zope/lib/python/ZPublisher/Publish.py, line 187, in publish
File /usr/local/dev/zope/lib/python/ZPublisher/Publish.py, line 162, in publish
File /usr/local/dev/zope/lib/python/ZPublisher/BaseRequest.py, line 463, in traverse
File /usr/local/dev/zope/lib/python/ZPublisher/HTTPResponse.py, line 588, in unauthorized
Unauthorized: (see above)
""""

Then started adding back-in the filters:
Got them restored to nominal - and I STILL could get login box and did - as here.

And now - for now? - it works, at least the options and "Logged In" messages are there.

This phenom is *ONLY* here. Can't log-out (?) but I'll see later if it reproduces
:[ :-( :-| :-) \ufffd %^#*^@ Boolean nondeterminate ___
New OK - this works:
WW off entirely, to login - then on. 'Least worked today.

Sorry about the soap opera - but maybe if it comes up again with the filtering crowd (?) "turn-off to login" might be a good clue in Intro forum..

Maybe Zope is more anal-retentive about needing to have the forcible.framus/ID virgo intacta :-)


Ashton
less cranky when the workaround doesn't need a recompile and a dongle..
     TEST of the persistence of vision - (ashton2) - (4)
         OK the Tecra logs in normally - (Ashton) - (3)
             THIS time the naked E-500 - (ashton2) - (2)
                 KILL even WW 'General Filter' - (ashton2) - (1)
                     OK - this works: - (Ashton)

At the tone, the time will be...
35 ms