IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New more new hardware fun
I kept getting "unable to work your harddrive" and other errors/warnings in regards to the drive. I put the hardware in "safe mode" which amongst other things dropped the bus speeds.

I suspect that my Adaptec 3940W was being overclocked just enough that it worked OK most of the time. Are there any OS/2 utilities that can report on the PCI bus speed?
Darrell Spice, Jr.                      [link|http://www.spiceware.org/cgi-bin/spa.pl?album=./Artistic%20Overpass|Artistic Overpass]\n[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore
New Hmmm, dunno
The only thing I can think of that sounds close is Veit's PCI info package. The thing is, all my hardware is too old for it to actually tell me anything "interesting" about that, so I can't find out for myself if it detects that. You can get the most recent version on Hobbes: [link|http://hobbes.nmsu.edu/pub/os2/util/misc/pci047vk.zip|http://hobbes.nmsu.e...misc/pci047vk.zip].
--\n-------------------------------------------------------------------\n* Jack Troughton                            jake at consultron.ca *\n* [link|http://consultron.ca|http://consultron.ca]                   [link|irc://irc.ecomstation.ca|irc://irc.ecomstation.ca] *\n* Kingston Ontario Canada               [link|news://news.consultron.ca|news://news.consultron.ca] *\n-------------------------------------------------------------------
New doesn't appear to
oh well. Neat tool though. Thanx.
Darrell Spice, Jr.                      [link|http://www.spiceware.org/cgi-bin/spa.pl?album=./Artistic%20Overpass|Artistic Overpass]\n[link|http://www.spiceware.org/|SpiceWare] - We don't do Windows, it's too much of a chore
     more new hardware fun - (SpiceWare) - (2)
         Hmmm, dunno - (jake123) - (1)
             doesn't appear to - (SpiceWare)

Watch me pull a rabbit out of my hat!
32 ms