IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User

Welcome to IWETHEY!

New It's been a while, but. . .
1. Did you remove the lines from the Disk1 CONFIG.SYS that try to load the AHA* drivers?

2. Did you try the OS2CDROM.DMD file from eCS?

3. Is there something like OS2SCSI.DMD or .ADD that is loaded from the Disk1 CONFIG.SYS? If so, please try updating that with the eCS version.

4. Is there any way that you can borrow an older CDROM drive (non-CD/RW or maybe even IDE--if you have an IDE controller) just to get through the installation?

5. Just a note: I seem to recall that in the Disk1 CONFIG.SYS, case, spacing and order are all really important.

I'm sorry I cannot be more specific. It's been over two years since I've done an OS/2 install.
New #4
I've had problems installing with both a CDRW and a CD plugged in. I just unplug the CDRW to get it to work right, and then plug it back in once I'm up and running. I've never tried to unplug the CD and install using the CDRW though.

Darrell Spice, Jr.

[link|http://home.houston.rr.com/spiceware/|SpiceWare] - We don't do Windows, it's too much of a chore

New Re: It's been a while, but. . .
Well, it looks like I may be on my way this morning.

First, I added two lines to the config.sys from an Adaptec readme, basedev=aicj78u2.add, and a line CopyFromFloppy=1 (i wouldnever have thought of that second one).

Then I remmed out all then "basedev=" lines relating to drivers I had to delete from Disk 1 to make room for the 78u2 driver.

Now things have gone through, and I am engaging in the usual familiar Warp4 installation process.

Thanks for your suggestions and help.

Clyde Stauffer
New DOH!
I'm sorry to have forgotten about the CopyFromFloppy line. That's bit me in the backside so many times that there's a chunk missing there. I guess I must not miss that chunk all that much since I forgot about it.

The CopyFromFloppy will change from where the installer gets the BASEDEVs that get onto your boot partition. Without it, after the first part of the install, the system will not boot from HD. Luckily, there is an easy fix: Do the BootDisk/Disk1/Disk2 shuffle, hit F3 at the right screen to get to the OS/2 prompt, and use xcopy to get the correct .ADD files onto your HD. You should also be able to use TEDIT if you need to fix your CONFIG.SYS.

I hope the rest of the install goes smoothly.
New Re: DOH!
Yes, it did. Then I went to "LVMize" the Warp installation, and things got screwed up. (Alan Beagley over on ecomstation.support.lvm gave same simple instructions for enabling Warp4 to see LVM volumes.)

The weird part -- the instructions worked fine on my current machine. Warp can now see my eCS partitions. When I did *exactly* the same on the new machine, it wouldn't boot into Warp.

Do new computers now come equipped with built-in gremlins.

But thanks for your help on the one problem.

Clyde Stauffer
New Did you apply any fixes to it?

There are dependencies on having fixpack 13+ installed before LVMising warp 4 will work. I'd move directly to fp15 and then try again.



* Jack Troughton jake at jakesplace.dhs.org *
* [link|http://jakesplace.dhs.org|[link|http://jakesplace.dhs.org|http://jakesplace.dhs.org]] [link|ftp://jakesplace.dhs.org|[link|ftp://jakesplace.dhs.org|ftp://jakesplace.dhs.org]] *
* Montr\ufffdal PQ Canada [link|news://jakesplace.dhs.org|news://jakesplace.dhs.org] *
     Installation problem with Warp4 - (cestauffer) - (6)
         It's been a while, but. . . - (morganek) - (5)
             #4 - (SpiceWare)
             Re: It's been a while, but. . . - (cestauffer) - (3)
                 DOH! - (morganek) - (2)
                     Re: DOH! - (cestauffer) - (1)
                         Did you apply any fixes to it? - (jake123)

Too late, some of us have already taken offense.
58 ms