IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New Mozilla wierdness
For some reason, the latest mozilla keeps locking up on my eCS server. I don't know why... I've tried deleting the entire directory and re-installing it, I've tried using the IBM browser, but the same thing happens every time:

1. It loads just fine the first time up. I can browse. I can do whatever.

2. The second time I try to run it, the splash screen comes up and everything stops... I am no longer able to access any part of my eCS machine, although the clock keeps running (it's not a freeze, it's just that I can't seem to click on anything).

The only exception to #2 is if I have a command prompt window open... I can still access that without any problems.

I know this has gone around usenet a few times, but searching through deja I haven't been able to find any recent mention of it... I may be using the wrong keywords.

Can anyone help me?
"We are all born originals -- why is it so many of us die copies?"
- Edward Young
New Had this problem with earlier versions.
I don't know you're experiencing the same problem, but my problem had to do with setting up the user account information. If I let it convert my old Netscape account, no problem. Any other strategy - lock up on the next start.

What I do is this.
  1. Rename the existing Mozilla directory.
  2. Make a new Mozilla directory
  3. Install the latest Mozilla in the new directory, allowing it to convert my old Netscape account.
  4. Exit from mozilla.
  5. Copy as much of the old mozilla account over the new account as I want, but at least the entire account root. It'll be something like
    F:\\warpzilla\\bin\\Mozilla\\Profiles\\<name>\\<weird_code.slt>. The fact that <wierd_code.slt> is different in the old mozilla doesn't seem to matter at all. I don't bother copying .\\Cache, .\\Mail or .\\News because I don't care about the cache and I don't use Mozilla for mail or news.
  6. Restart Mozilla, and I'm back where I was with the previous one.


[link|http://www.aaxnet.com|AAx]
     Mozilla wierdness - (cwbrenn) - (1)
         Had this problem with earlier versions. - (Andrew Grygus)

Swiftly thereafter, Choco Taco Delight.
38 ms