IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User

Welcome to IWETHEY!

New Problem - tcpip update in eComStation
I downloaded the tcpip43 update for eComStation. When I tried to install, it said "need a newer version of fisetup.exe". So, mucking around, several unsuccessful attempts at appeasing the installer, and somewhere in the process I managed to delete the copy of fisetup.exe I did have. Now I need a replacement.

I posted on the ecomstation newsgroup. One reply sent me to a site containing a 1999 file, which, when downloaded and tried, gave me the same error message.

So, can someone please help me along one of the following lines: 1) tell me where fisetup.exe is found on the eCS CDs; 2) point me to a repository where a recent fisetup.exe program is available; or 3) copy the one they have in their current (running) eCS partition and send it to me via e-mail.

Any of the above three would be greatly appreciated.

Clyde Stauffer
Clyde Stauffer
New Re: Problem - tcpip update in eComStation
I had no problem installing it once I figured out how to properly unzip it. It requires either PKunzip, an old version of Infozip's unzip, Warpzip or a version of Unzip from hobbes that supports unshrink - uzs542x2.exe

Not sure if this is related to your problem, but did you try the unattended install suggested by Hendrik Schmieder on the eComStation Yahoo list?

"If the solution by Robert Traynor doesn't work , try an unattended install via 'install /a- ...', that's how I install the 32-bit TCP-Stacks, since the 'normal' install"

"For those interested, here is the content of my 'default.rsp' (The entry
'DHCP_DDNS_SERVER' is there just for completeness ):


I put this default.rsp in the same directory where the tcpip install.exe is.

The I do an 'install /a-' and it works.

The backend works well, it's the frontend which is buggy.
It's stupid to use netscape to install tcpip."

If you still need fisetup.exe let me know. The version I have is dated 1/4/2000 and is 61,700. Its in c:\\os2\\install\\WSFI

For a choice in the future JOIN VOICE NOW
check out [link|http://www.os2voice.org/index.html|http://www.os2voice.org/index.html]
New Re: Problem - tcpip update in eComStation

Thanks for your comments. I had no trouble unzipping that humongous file. It is the install (update) that is giving me fits.

If you would be kind enough to attach that file to an e-mail to me I would greatly appreciate it.

Send it to clydes@eos.net

(I have changed my account name to start avoiding all the spam that I am gettin.)

Thanks in advance,

Clyde Stauffer
     Problem - tcpip update in eComStation - (cestauffer) - (2)
         Re: Problem - tcpip update in eComStation - (madodel) - (1)
             Re: Problem - tcpip update in eComStation - (cestauffer)

Any more detail than what's there and you'd have to have the magic software they use in movies to pull a license plate out of five pixels.
32 ms