IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New Edit -> Preferences -> Advanced
-> Scripts & Plugins

Uncheck the "Move or Resize Existing Windows" and "Raise or Lower Windows" options.

Heck, uncheck all of them except for "Change Images". It works for me.
--\n-------------------------------------------------------------------\n* Jack Troughton                            jake at consultron.ca *\n* [link|http://consultron.ca|http://consultron.ca]                   [link|irc://irc.ecomstation.ca|irc://irc.ecomstation.ca] *\n* Kingston Ontario Canada               [link|news://news.consultron.ca|news://news.consultron.ca] *\n-------------------------------------------------------------------
New But it isn't even there any more.
Those check thingies are now under Tools/Options . .
I didn't have these problems with the older versions where the properties were under Edit, in fact not even in earlier /Tools/Options versions. I've turned off every check box I could find to no avail.

Fortunately, 1.0.4 works well enough to see sites that 1.5.0.1 can't display in a useful manner.


[link|http://www.aaxnet.com|AAx]
New Sent a bug report?
-----------------------------------------
Impeach Bush. Impeach Cheney. Do it now.
New You know, you're right
I'm running Moz, not Firefox.

Firefox is all well and good, but Moz is more to my taste overall.
--\n-------------------------------------------------------------------\n* Jack Troughton                            jake at consultron.ca *\n* [link|http://consultron.ca|http://consultron.ca]                   [link|irc://irc.ecomstation.ca|irc://irc.ecomstation.ca] *\n* Kingston Ontario Canada               [link|news://news.consultron.ca|news://news.consultron.ca] *\n-------------------------------------------------------------------
New Do you have Edit->Preferences: Javascript [Advanced] ?
===

Purveyor of Doc Hope's [link|http://DocHope.com|fresh-baked dog biscuits and pet treats].
[link|http://DocHope.com|http://DocHope.com]
New It's Tools / Options / Content / Javascript / Advanced
Turning off all the boxes has no effect whatever. On the other hand, turning off Javascript entirely (which I hadn't done before) fixes the problem. Problem is, many sites I use require javascript for proper display of content.

Since Javascript in earlier versions didn't do this, and 1.5.0 is far worse than 1.0.4, I suspect it's a side effect of trying to make the Javascript more "Microsoft compliant".
[link|http://www.aaxnet.com|AAx]
New 250,000th post: and it's about ... (new thread)
Created as new thread #250185 titled [link|/forums/render/content/show?contentid=250185|250,000th post: and it's about ...]

     Firefox problem - (Andrew Grygus) - (8)
         Block ads -- don't know if Privoxy is available for OS/2 -NT - (drewk)
         Edit -> Preferences -> Advanced - (jake123) - (6)
             But it isn't even there any more. - (Andrew Grygus) - (5)
                 Sent a bug report? -NT - (Silverlock)
                 You know, you're right - (jake123)
                 Do you have Edit->Preferences: Javascript [Advanced] ? -NT - (drewk) - (2)
                     It's Tools / Options / Content / Javascript / Advanced - (Andrew Grygus)
                     250,000th post: and it's about ... (new thread) - (Ashton)

Her patriotism is as genuine as her hair color.
71 ms