IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New DOS performance problem - now what ???
In the past I've complained that after installing fixpack 14 performance of DOS programs went completely to hell - pretty much unusably slow (at two different sites, at least 5 different machines).

A couple years ago I did a fresh install with eComStation v.1 (the only time I've ever been able to get it to install on anything) and it had that same problem in spades.

This last week I prepared a new machine and installed OS/2 and immediately applied FixPack 15 (from BMT Micro's disk). No problem with DOS performance at all!

I then put a different hard disk in the machine the new one replaced and did the same. No problem with DOS performance at all! This was one of the machines I'd previously tried FixPack 14 on. So I still don't know what caused the problem but at least I don't have it now.

Where I did have a problem this time, and it cost me hours of work, was installing OS/2 on the new machine (Pentium IV 3-GHz). OS/2 would install just fine and everything worked just fine, then on the first reboot it'd Trap D on Singleq every time. That's supposed to be a video problem but it did the exact same thing with 4 different cards including one PCI card (others were AGP). No fiddling of anything made it work.

The solution was to do the install, then when the desktop was up, install Fixpack 15 immediately before rebooting. This way everything worked just fine and I'm posting from that machine now.

[link|http://www.aaxnet.com|AAx]
New Thanks for the report. Makes me want to try it...
But I've got no time. :-(

Cheers,
Scott.
(Who last used Warp 3 Connect, though he bought Warp 4 on eBay and he bought eCS 1.1 a while ago.)
     DOS performance problem - now what ??? - (Andrew Grygus) - (1)
         Thanks for the report. Makes me want to try it... - (Another Scott)

The tide is high...
42 ms