IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New Did you try the boot time option . . .
. . to set back to VGA mode? If that works then you could try reinstalling whatever driver you're using (SciTech Snap?).
[link|http://www.aaxnet.com|AAx]
New That's next. Was saving it as a last resort.
And, yes, I'm using Snap for OS/2.
New thats what I was thinking of, vga mode for recalterant video
Any opinions expressed by me are mine alone, posted from my home computer, on my own time as a free american and do not reflect the opinions of any person or company that I have had professional relations with in the past 50 years. meep
     And now, from the "No Good Deed Goes Unpunished"... - (n3jja) - (15)
         You need a kernel update - (jake123) - (9)
             Thought so. - (n3jja) - (8)
                 Found newer kernel. Didn't help. - (n3jja) - (7)
                     dont know squat about OS2 but video cmos settings? - (boxley) - (3)
                         Good point. It might be a "video aperture" issue. - (Another Scott) - (1)
                             Not likely. - (n3jja)
                         Been at this many years. - (n3jja)
                     Did you try the boot time option . . . - (Andrew Grygus) - (2)
                         That's next. Was saving it as a last resort. - (n3jja)
                         thats what I was thinking of, vga mode for recalterant video -NT - (boxley)
         Have you seen this thread? - (Another Scott) - (1)
             Interesting thread, but I don't think it applies to me. - (n3jja)
         SOAB.... - (n3jja) - (2)
             Woot! Glad you figured it out. -NT - (Another Scott)
             We have a Winnahh!!! - (n3jja)

If you throw enough pasta at the wall, some of it will stick.
37 ms