IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New My last VM was Mint13. Ran and updated fine.
I haven't used Mate, though. Mint seems well done, but do note that version upgrades aren't supported (gotta do a fresh install).

HTH a little. Good luck

Cheers,
Scott.
New Lack of version upgrades turned me off.
Which was a shame as I kind of liked Mint. I liked Ubuntu 10.04 more; pity it's so far out of date.

Wade.
     Has anybody tried Ubuntu-Mate? - (hnick) - (3)
         My last VM was Mint13. Ran and updated fine. - (Another Scott) - (1)
             Lack of version upgrades turned me off. - (static)
         No guarantees with vanilla Debian anymore either - (scoenye)

My other car is a blancmange.
74 ms