IWETHEY v. 0.3.0 | TODO
1,095 registered users | 1 active user | 0 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New 8.4 still vulnerable
-Mike

@MikeVitale42

"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
- Benjamin Franklin, 1759 Historical Review of Pennsylvania
New Not according to the text
8.4 is listed at the top, but then further down it says
Users of version 8.4 are not affected. Users of version 8.3 and earlier are not affected by this issue, but are vulnerable to other unpatched security vulnerabilities, since those versions are EOL.

Anyhoo, I'll go check what's in the pipeline.
New Ah
I just read at the top; I'm on the 9.1 version myself.
-Mike

@MikeVitale42

"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
- Benjamin Franklin, 1759 Historical Review of Pennsylvania
     PostgreSQL patch. - (mmoffitt) - (4)
         Good thing I'm a professional crastinator. Still on 8.4... -NT - (scoenye) - (3)
             8.4 still vulnerable -NT - (mvitale) - (2)
                 Not according to the text - (scoenye) - (1)
                     Ah - (mvitale)

Moron who called moron a moron fired by moron.
41 ms