IWETHEY v. 0.3.0 | TODO
1,095 registered users | 0 active users | 1 LpH | Statistics
Login | Create New User
IWETHEY Banner

Welcome to IWETHEY!

New One more idea...
TweakUI has a Repair Font Folder option. It's actually intended for when/if the Font folder loses it's "magic", which obviously involves some registry twiddling, but it could fix your font problem.

Also, do font settings crash WordPad? Do all the fonts display their sample window okay (I know, this is tedious - but I had a corrupted font once and that's the only way I found it)?

BTW, thanks for you nice words about Registry Mechanic. I know the guy who works on it - well, by reputation at least. Perhap you could drop PC Tools Support a line (support@pctools.com) about your problem in case the developers have a fix the RM doesn't quite know about yet.

Wade.
"Insert crowbar. Apply force."
New Thanks. No joy yet.
I also downloaded [link|http://www.proximasoftware.com/fontexpert/|Font Expert 2005] ($49.00?!?) and had it look at things. It didn't find any problems with the fonts themselves, but said some of the mappings weren't quite right.

TweakUI -> Repair -> Repair Font Folder and rebooting didn't change anything.

I guess it's not the Fonts then, but some other problem.

I looked at getting the latest ATI driver, but it wants .Net 1.1. (Luckily, that's already installed, but I'm not sure I want to go that route at this point.) Also, the T41 seems to be running an IBM-customized version (ati2mtag.sys 6.14.10.6525), but I can't find the file that has the IBM name tacked on in the version at the moment. I don't see any way to revert to the previous version, but I'll see if I can do that...

Hmm 21 hits on [link|http://groups.google.com/groups?q=6.14.10.6525&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official&sa=N&tab=wg|6.14.10.6525]. Most of them seem to be related to games, but I know Office can bring out bugs in display drivers...

One of the threads mentions finding a problem by using [link|http://www.kensalter.com/fsautostart/|FSAutoStart] - apparently another utility was causing the problem in his case.

This evening I'll try a different driver (there are some [link|http://groups.google.com/group/nz.comp/browse_thread/thread/7d5af7669c411e82/20a607f96d8e3a60?lnk=st&q=6.14.10.6525&rnum=1#20a607f96d8e3a60|reports] (last post) that Catalyst 5.4 (6.14.10.6525) has problems that earlier versions don't and that 5.1 may be one to try). Since I don't run games, and since it just started happening recently, it sounds like a reasonable approach.

I'll report back when I know more. Thanks again.

Cheers,
Scott.
New Not the ATI driver. Reinstalling Win2K's SP-4 fixed it.
     Office97 on Win2k - Crash on touching a Font - (Another Scott) - (3)
         One more idea... - (static) - (2)
             Thanks. No joy yet. - (Another Scott) - (1)
                 Not the ATI driver. Reinstalling Win2K's SP-4 fixed it. -NT - (Another Scott)

Elvis is our system administrator.
80 ms